0 Members and 2 Guests are viewing this topic.

*

Steeefan2014

  • 250+ posts Member
  • ****
  • 263
  • Member
  • Rated: +16
RX problems
Jun 24, 02:38 AM 2020
Hello,

My RX crashed and I had to reinstall it fresh.

Right now, I have a problem with it. For any system that I am trying to test, it doesn't place the bets. I tried with multiple system, still the same.

Any idea what's the problem? Had anyone seen something like that?

Thanks

*

ignatus

  • 3000+ Posts Member !!!
  • Matrix Co Ordinator
  • 6870
  • "I am that I am"
  • Rated: +391
Re: RX problems
Jun 24, 03:24 AM 2020
Hello,

My RX crashed and I had to reinstall it fresh.

Right now, I have a problem with it. For any system that I am trying to test, it doesn't place the bets. I tried with multiple system, still the same.

Any idea what's the problem? Had anyone seen something like that?

Thanks

check "settings" and "options" that bets can exceed the limit, ...Also normally RX is set at +500u (that can also be a problem)..
If you like to donate http://paypal.me/ignatus1

"Focus on predicting wheel sectors where the ball is expected to land" ~Steve

*

Steeefan2014

  • 250+ posts Member
  • ****
  • 263
  • Member
  • Rated: +16
Re: RX problems
Jun 24, 04:09 AM 2020
check "settings" and "options" that bets can exceed the limit, ...Also normally RX is set at +500u (that can also be a problem)..

Still nothing!

*

Steve

  • Administrator
  • *****
  • 6873
  • Top Bloke
  • Rated: +501

*

Steeefan2014

  • 250+ posts Member
  • ****
  • 263
  • Member
  • Rated: +16
Re: RX problems
Jun 24, 04:26 AM 2020
In the menu, select activate current system

Great! It's working!

Thanks!

pepper

  • 50+ posts Member
  • **
  • 90
  • Member
  • Rated: +3
Re: RX problems
Jun 24, 07:12 AM 2020
Hello,

My RX crashed and I had to reinstall it fresh.

Right now, I have a problem with it. For any system that I am trying to test, it doesn't place the bets. I tried with multiple system, still the same.

Any idea what's the problem? Had anyone seen something like that?

Thanks
Someone hacked your computer to steal your system. No, I'm just kidding.

*

Steeefan2014

  • 250+ posts Member
  • ****
  • 263
  • Member
  • Rated: +16
Re: RX problems
Jun 28, 03:25 AM 2020
Also, another issue with RX. There is no difference between running normal and turbo mode. For me, in Turbo mode, doesn't speed up the simulations. Any idea if I'm missing a setting?

Thanks!


Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

 

Popular pages: